Recent Posts

Pages: [1] 2
1
Elektornikaya Yeni Başlayanlar / Re: Robot Car düzəldən zaman yaranan problem
« Last post by azerimaker on February 15, 2016, 11:36:20 AM »
Digər bir xırda BUG o ola bilərki, batareyanı ilk qoşanda pin çıxışların sıfırlanmasın. Belə olan halda, motor da hərəkətsizdirsa onda H-bridge aktivləşə və qısa qapanma verə bilər.
2
Ümumi diskussiyalar / XƏBƏRLƏR, YENİLİKƏR
« Last post by azerimaker on February 15, 2016, 09:51:53 AM »
Microchip şirkəti yeni onlayn İDE MPLAB Xpress-i və Xpress qiymətləndirmə kartını təqdim edib.
İlk 2000 həvəskara kart pulsuz verilir. Aşağıdakı linkə keçib, həm İDE-ə nəzər yetirə (Test Drive), həm də qeydiyyatdan keçib, PULSUZ Xpress qiymətləndirmə kartını əldə edə bilərsiniz (Request Free Sample), sınayın.

https://www.microchip.com/mplab/mplab-xpress
3
Elektornikaya Yeni Başlayanlar / Re: Robot Car düzəldən zaman yaranan problem
« Last post by Dr.Triton on February 10, 2016, 02:18:57 AM »
Quote
L293D hər çıxışı maksimum 600 mA cərəyana dözür.
Artıq olduqda yandıra bilər. Hətta motor normal işlədikdə 200-300 mA cərəyan keçirsə, robot maşın yerindən götürüləndə bu cərəyan 2-3 Amperə qalxır.
Məncə əsas səbəb budur.
Bir az araşdırmaq etdim, yenə cihaza batareyaları birləşdirdim və batareya motor dirver arası cərəyan axınını ölçdüm. cərəyan 3-6 A-i keçmək istədi və batareyaları ayırdım. Bu deməkdir ki, güclü cərəyan axını var. Sadəcə başa düşə bilmirəm ki, 10-15 dəqiqə normal işdən sonra oldu bu. Ola bilərmi ki, tranzistorlar deşilib və  qısa qapanma verib?

Motor üçün 6V DC-də 120 mA cərəyan tələb edir. 4 motor üçün bu 480 mA edir. Bu halda ən yaxşı çıxış yolu ya gərginliyi aşağı salmalıyam, ya da müqaivmət tətbiq etməliyəm. Fikrimcə birinci hal daha yaxşıdır. Beləliklə problemi həll etmiş olacammı? (Motor Driverdən l293d-ni dəyişməli də olacam  ;D ) Başqa hansısa unutduğum nüans varmı?
4
Elektornikaya Yeni Başlayanlar / Re: Robot Car düzəldən zaman yaranan problem
« Last post by azerimaker on February 08, 2016, 09:09:24 AM »
L293D hər çıxışı maksimum 600 mA cərəyana dözür.
Artıq olduqda yandıra bilər. Hətta motor normal işlədikdə 200-300 mA cərəyan keçirsə, robot maşın yerindən götürüləndə bu cərəyan 2-3 Amperə qalxır.
Məncə əsas səbəb budur.
5
Elektornikaya Yeni Başlayanlar / Re: Makerspace-Az Resurslar Səhifəsi
« Last post by azerimaker on February 08, 2016, 09:03:15 AM »
Hansı tip konular paylaşılmasını istərdiniz?
6
Elektornikaya Yeni Başlayanlar / Robot Car düzəldən zaman yaranan problem
« Last post by Dr.Triton on February 07, 2016, 01:32:35 PM »
Blogdakı Robot Car-ı demək olar təlimatlara əsasən yığdım. Sadəcə L298N əvəzinə L293D driverini istifadə etmişəm. Hər şey normal idi və maşın idarəetməyə əsasən normal  işləyirdi. Batareya kimi ardıcılı qoşulmuş 3 ədəd, ardıcılı qoşulmuş və birlikdə 12 V-a yaxın gərginlik verən litium-ion batareyasından istifadə etdim. Maşını sürdükdə təsadüfən batareyalar birşləmdən ayrıldı və onları yenidən bərkitdikdə L293D driveri yandı. Maraqlıdır ki, hər şey əvvəlki kimi etdim, lakin yenə yanmağa davam etdi. Tam başa düşmədim nəyə görə belə oldu. Çox güman yüklənmə çox olub, amma niyə bir müddət sonra bu hiss olunsun?

Təlimatlar: http://makerspace-az.org/az/rc-dunyasi/robot-masin-2/
Məndə olan L293D driver shield - http://www.ebay.com/itm/Push-Pull-Four-Channel-Motor-Driver-Module-Board-L293D-/130579780060?pt=Radio_Control_Parts_Accessories&hash=item1e672951dc
7
Elektornikaya Yeni Başlayanlar / Re: Makerspace-Az Resurslar Səhifəsi
« Last post by alwinn on February 06, 2016, 01:14:00 AM »
arduino ile ilgili konular paylaşılaçakmı?
8
Təmir / Re: UNO Atmega 328p problem
« Last post by azerimaker on February 01, 2016, 06:07:08 AM »
Salam. Burda əsas 2 səbəb ola bilər. Ya USB-TTL interfeys çipi (CH340) yararsızdı, ya daki, Mikrokontrollerlə (ATmega328p) bootloader proqramı yazılmayıb. Əgər ikinci problemdirsə onda sizə müvəqqəti başqa bir Arduino Uno lazımdı ki, onu proqramlayıcı kimi istifadə edib, öz Arduinonuzu proqramlaya biləsiniz.
9
Təmir / Re: UNO Atmega 328p problem
« Last post by Frauses on January 31, 2016, 01:23:17 PM »
5 volt gerginlikle isletmisem ilk defe baglamani acdiqda usb ile notebooka qosmusam
10
Təmir / Re: UNO Atmega 328p problem
« Last post by Frauses on January 31, 2016, 01:12:13 PM »
diqqetinize gore tesekkur edirem
Pages: [1] 2